You are not logged in.
This is the output I get from
sudo pacman -Syu:
:: Synchronizing package databases...
core is up to date
extra is up to date
multilib is up to date
:: Starting full system upgrade...
warning: gradia: local (1.13.0-3) is newer than extra (1.13.0-1)
warning: zola: ignoring package upgrade (0.22.1-2 => 0.23.6-1)
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: pipewire-pulse-1:1.6.10-1 and pulseaudio-17.0+r134+g77d25a1e6-1 are in conflictI don't even have pulseaudio installed, nor does pacman tell me what package depends on pulseaudo if this is a dependency issue.
Last edited by 0xAhmad (2026-10-25 22:01:18)
Offline
Something getting pulled in as part of the update likely depends on it. Use the --debug flag to see what.
Mod note: moving to Pacman/Upgrade Issues.
Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD
Making lemonade from lemons since 2015.
Offline
Something getting pulled in as part of the update likely depends on it. Use the --debug flag to see what.
Mod note: moving to Pacman/Upgrade Issues.
I found the package it was pulseaudio-bluetooth and I removed it:
debug: checkdeps: missing dependency 'pulseaudio=17.0+r134+g77d25a1e6-1' for package 'pulseaudio-bluetooth'Thanks for the help.
Offline